Identified
Stockx scraping operations are failing from our scraping provider
Selfridges seems to have changed their CSS formats.
Resolved
StockX should now be back and operational for both Spoofed and Default domains, we are very sorry for the downtime.
Monitoring
StockX is currently investing on the issue on their end, this will be resolved as soon as the StockX technical team resolves the issue. Nothing we can currently resolve on our side.
Thank you for your patience.
Monitoring
We are attempting to contact StockX's client support to see if this issue can be resolved on their side.
Monitoring
The scraper seems like to be working, altough StockX returns a 404 status page displaying "Product Not Found".
Identified
It looks like the issue is only affecting the StockX generating, which suggests a major scraped page change.
Investigating
We are currently investigating on the issue which should be resolved very quickly.